首页 > CAD导图12种必会技巧,这下方便多了!

CAD导图12种必会技巧,这下方便多了!

来源:网络收集  

在处理工程的时候如果能够获得电子 CAD 图,将省去我们绘图的很多过程,既提高了效率 又准确。

不过由于有些图纸的不规范等原因,我们将 CAD 图导入软件时并不是每次都很顺 利,那么当发现电子图导不进来或者不完整时,您是放弃了,还是在努力尝试一些方法和小 技巧成功将其导入呢? 01 解决 CAD 图导入后显示小的方法? CAD 图导入软件后,显示的非常小,即使放到最大,也显示的很小。

但是用 CAD 软件 打开,就能正常显示。

这是因为 CAD 图中还有其他图元,这个图元可能只是一个小点或一 段很短的线段,离我们要导入的图很远,只有在 CAD 中全屏查看,才能看见。

解决办法: 用 CAD 软件打开该文件,双击鼠标中间的滚轮,显示全屏,这个时候仔细查看就会发 现界面上除了我们要导入的图外, 在界面中还有一个小点, 拉框选中把这个点删除就可以了。

2 如何解决构件与轴网错位问题? 轴网已经识别完成了, 开始导入下一张图纸, 柱图, 可是导入后发现柱的位置全部串了, 与识别的轴网位置都不重合。

识别后的轴网的坐标原点与导入的图纸的坐标原点不是同一 个,所以导致导入的柱位置串了。

解决办法: 当轴网已经识别完后,以后再导入的 CAD 图,都要进行重新定位,以保证构件导入的 位置的准确,点击 ,然后用 捕捉刚导入 CAD 图的某一点,一般最好是图左下方的交点, 然后让这个点与导入的轴网的同一位置的点重合即可。

3 正常显示的构件有时无法导入? CAD 图导入软件后,可以正常显示,但是构件无法导入。

有些 CAD 文件使用了“外部 参照” ,也就是引用别的 CAD 文件上的图块,如果识别这样的文件,可能会失败。

因为虽然 能看见墙、梁、板、柱和轴线,但是这都不是属于这个 CAD 文件本身的,所以读取线条数 据的时候一无所获。

解决办法: 通过 AutoCAD“插入”菜单下的“外部参照管理器”来寻找它引用了哪些 CAD 文件的 图块,被引用的 CAD 文件才是真正的可以读取的文件。

找到之后,选择“绑定”然后保存 就可以识别了。

4 识别后的柱尺寸与 CAD 图中标注不一致怎么办?

图1

识别后的柱发现尺寸与 CAD 图上的标注不一样。

该问题目前发现可能有两种原因导致,具 体处理方法要具体分析图纸才能确定。

问题原因 1:可能由于 CAD 文件比例造成的,有些图标注尺寸与其实际尺寸根本不符, 而软件在识别构件过程中是按照其实际尺寸识别的, 而非标注尺寸, 所以导致了识别后的构 件与 CAD 图标注的尺寸不符。

解决办法 1: 打开图纸后的第一步就是使用 CAD 的查询工具 查询图纸的比例。

注意:不要查询轴 线标注的尺寸!(已经发现有些图纸的标注尺寸与柱截面标注尺寸不成比例的图纸), 查询柱的 实际象素与标注的尺寸, 记住该比例, 例如柱实际尺寸是 3600mm, 而标注的尺寸是 5400mm。

那么在导入 CAD 图时,实际尺寸与标注尺寸的比例直接输入 2:3 即可。

这样在识别后的柱 的尺寸就正确了。

问题原因 2:当导入的 CAD 工程较大时,插入点离系统默认的原点距离过远,导致识别 后柱的尺寸发生变化,如实际标注尺寸为 400*400,可是识别后是 600*800。

解决办法 2: 用 CAD 软件打开文件,然后查看一下原点坐标, 5 CAD 导图环境的自定义? 由于在 CAD 导图中经常需要切换 CAD 的显示状态,在有的绘图状态下,显示 CAD 图形 的快捷键 F6 并不起作用。

这是由于 CAD 文件比例造成的,有些图标注尺寸与其实际尺寸根 本不符,而软件在识别构件过程中是按照其实际尺寸识别的,而非标注尺寸,所以导致了识 别后的构件与 CAD 图标注的尺寸不符。

解决办法: 点击工具→选项,分配一个不常用的热键字母(如:A)给“CAD 图” ,以后只要想显示或是 隐藏 CAD 图时,就按“A”即可。

6 如何导入有很多张图纸的 CAD? 一个 CAD 文件中,有很多张图纸,这时该如何导入。

有些 CAD 电子图将建筑或结构的 所有图纸都设计在一个 DWG 文件中了。

而软件每次只能导入一张图纸,所以一个文件中有 很多张图纸软件是无法直接导入的。

解决办法: 将 DWG 文件导入到图形软件中,然后拉框选中要导入的图纸,这个时候被选中部分显 示成蓝色虚线,然后,我们拉框将所有图全部选中,因为软件中为我们提供了一个反向选择 的功能, 所以当选中了一张图, 然后在拉框全部选中时, 这个时候除了我们刚刚选中的图纸, 其他都被选中了。

然后点击“删除”即可。

这样一次性就把其他不需要导入的图删除掉了。

直接导入选中的图纸即可。

7 没了轴网的情景你该如何处理? CAD 图导入软件后,其他构件显示都正常,可是就是没有轴网。

这是因为 CAD 图中轴

图2

网图层被锁定或冻结了。

解决办法: 用 CAD 软件打开该文件,在图层下拉框中查找,发现如图所示图层的一些符号显示颜 色与其他图层的不一样,表示该图层被锁定或冻结。

这个时候我们用鼠标点开即可。

这个时 候保存文件,导入图形软件即可。

8 如何在 CAD 中作足前期工作? 一般情况下,用 CAD 文件所绘制的图形建筑或结构的所有楼层是放在一个文件中的, 我的经验是:在 CAD 中作足前期工作将大大提高 CAD 导图的效率。

解决办法: ①钢筋代号批量转换(如图五),运用 CAD 软件中的编辑→查找命令,一次性将柱、梁、 板、基础中所有的钢筋代号转换为软件中可以识别的钢筋的级别代号“A、B、C”; ②在 CAD 中进行文件分割,这将比运用算量软件中的“CAD 图形调整工具”更加快捷 方便,即在 CAD 中将含有所有建筑或结构的大文件运用复制、新建文件、粘贴等一系列命 令来拆分成每一层的建筑或结构文件再导入软件中进行识别。

9 如何在 CAD 中解决好部分图元无法正常显示的问题 ? 经常使用 CAD 导图的朋友一定遇到过这种情况:导进来的图根本无法利用,很多图元 都看不见,比如说墙边线。

这是因为有可能这种 dwg 文件是由高版本的天正软件所创建的。

解决办法: 在天正 7.0 或 7.5 的版本中运用“批量转旧”的命令,将 dwg 文件转成 TArch3 的文件, 该软件会自动在指定的路径中生成“*.dwg”的文件,这样就能轻松地导入到软件中了。

10 导入 CAD 图形后 GVD 文件的保存? 由于在 CAD 导图中经常需要反复导入某一部分 CAD 图形,比如说首层的建筑施工图。

解决办法: 导入 CAD 图, 定位好图形后, 点击 CAD 图→保存 CAD 图形, 将此文件保存为 GVD 文件, 以后要使用的话,直接打开即可,不用重复定位等操作。

11 遇到预览无法实现的解决办法? 导入 CAD 图时,选中图后在预览界面没有显示, 解决办法: 导致预览无法显示的原因有很多,不过大部分都是因为 CAD 文件设计时采用块设计导 致的。

用 CAD 软件打开该文件, “ctrl+A”选中所有构件图元,然后点击 “分解”功能,把 图块炸开。

然后保存文件,再次导入图形软件即可。

12

图3

飘窗的处理钢筋软件绘图输入里没有飘窗,怎么办? 解决办法如下: 1、单构件输入法 :钢筋软件中飘窗顶板与底板的钢筋计算,通常在“单构件输入”里 用相关参数图来解决,操作上非常简单迅速,但因涉及到墙钢筋(砌体墙钢筋或剪力墙钢筋) 的计算,该窗还是要布置的。

用普通窗的方式布置即可(墙筋扣除窗口所占位置),即按飘窗 洞口的尺寸大小建立一个普通窗构件后按设计图要求布置到图上。

钢筋算量的单构件输入, 打开软件后,左侧窗口“导航栏”下,分别有“工程设置” 、 “绘图输入” 、 “单构件输入” 、 “报表预览”等项。

点开“单构件输入” ,点“构件管理” ,在弹出的窗口中选择合适的构件 类型后点“添加构件” ,输入或修改构件名称、数量、汇总信息等,点确定,最后点菜单项 中的“参数图输入” 。

2、组合构件法 :按普通窗的方式建立并布置好后,在该窗顶及底,用现浇板新建飘窗 顶板和底板,分层布置(如:在分层 1 布置顶板,在分层 2 中则布置底板)。

点评: 第一种方法操作简单,钢筋计算基本准确(当底板在墙内有类似于梁的放大结构——即 窗台梁或底梁时,其内的钢筋必须另行解决)。

但导入图形算量软件后,则必须用飘窗构件 来重新定义并布置,而用飘窗类构件定义和布置后,其底板的砼量常常要比实际用量少,即 底板砼量不准确。

第二种方法, 操作起来有点复杂, 但优点很明显: 可以准确的计算出飘窗的所有钢筋量, 导入图形算量软件中后, 无需再做任何修改, 正确套做法后就可以准确的计算出飘窗的所有 工程量。

图4

All Rights Reserved 摩尔人
所有数据来自网络,数据只供学习参考 点击这里给我发消息